安装Elasticsearch的软件要求有哪些?

所在分类: ElasticSearch面试题及答案 查看次数: 263
由于Elasticsearch是使用Java构建的,因此需要以下软件才能在设备上运行Elasticsearch。 Java 8系列的最新版本 注:建议使用Java版本1.8.0_131。

 完善答案    |    登录 后显示完整答案

注:此试题仅作为相关知识水平测试,不能作为权威试题和答案。非商业转载注明原文链接即可;商业转载需本站授权同意。